C10 5,7 1977 Motor wird nicht warm

  • Moin, zusammen.

    Seit dem Sommer habe ich einen 77er Stepside aus Las Vegas.

    Das Baby läuft wunderbar und macht eine Menge Spaß.


    Allerdings bekomme ich das Aggregat nicht auf Betriebstemperatur.

    Erst dachte ich, das die Temperaturanzeige defekt ist.

    Als sich nach einer längeren Autobahnfahrt der Zeiger doch regte, hab ich tiefer gegraben.


    Motor und Kühlsystem sind relativ neu.

    Den Thermostaten habe ich bereits zwei mal getauscht. 91°

    Keine Besserung.

    Wenn ich mit meinem Lasermessgerät am Thermostatgehäuse messe komm ich nach einer zügigen Fahrt auf ca. 85°.

    An Heizung ist nicht zu denken. In der Stadt kommt nichts, Autobahn geht.


    Habt ihr Ideen?


    Grüße.

    Matthias

  • mal ein Thermostat vor dem Einbau geprüft ob es auch bei der richtigen Temperatur aufgeht, da die Erfahrungen gezeigt haben dass bei drei, zwei nicht genau funktionieren

    Gruß Dierk


    CHEVY C1500, 350cui, TH700R4, 1989
    Chevy Tahoe LT 2016

    Chevy Blazer 2001 ( verkauft)
    VÖLLIG SINNLOS, ABER GEIL :ja:

  • An Heizung ist nicht zu denken.

    Könnte auch am Wärmetauscher liegen oder Leitungen dicht wenn vorher mit kühlerdicht spendabel umgegangen wurde. Kühlsystem getauscht mit Schläuchen und Wärmetauscher?


    Erst dachte ich, das die Temperaturanzeige defekt ist.

    Passt der TempSensor zur Anzeige. Je nach Konstellation steht die Nadel bei Betriebs Temperatur auf dem ersten Strich.

  • Der Gedanke mit dem Schätzthermostat ist mir auch schon gekommen.

    Allerdings kommt die Kiste selbst mit komplett abgedecktem Kühler nur auf Strecke auf Temperatur.

    Das würde ja für zu frühes Öffnen sprechen.

    Was ich noch nicht weiß, ist ob der Kühler größer ist.

    Er hat auf jeden Fall Originalmaße.

    Der Heizungswärmetauscher wird auf jeden Fall versorgt.

    Bei Autobahnfahrt wird das Führerhaus gut warm. Ein neuer liegt trotzdem schon bereit.


    Mal sehen…

  • An Heizung ist nicht zu denken.


    Bei Autobahnfahrt wird das Führerhaus gut warm

    Hatte das so verstanden das die Heizung nicht warm wird. Ok dann streich meine Antwort.



    Das heißt der Motor wird warm, Heizung funktioniert, du bekommst es nur falsch angezeigt?

    Original Lüfter noch verbaut?

  • Wohin geht denn die Rücklaufleitung des Heizungswärmetauschers?

    Wieder zurück zum Motor oder direkt in den Kühler?

    In letzterem Fall muss ein funktionierendes Heizungsventil dazwischen hängen.

    - it's much better to have tools you don't need than need tools you don't have -
    IF ALL ELSE FAILS, CHANGE THE MUFFLER BEARINGS :D

    If you make something idiot proof, someone will create a better idiot

  • Dat Ding ist eigentlich zu alt, als dass ich substantiert was schreiben kann.

    Aber, in den 80er war bei der GM-Flotte in einem Kasten mit WT Heizung und Klima eine Art 2-Wegeklappe (mechanisch betrieben).

    wenn die klemmt/Drahtzug ausgehakt ist, dann wird der WT Heizung halt nicht von Luft durchströhmt.


    ...erklärt natürlich nicht das Verhalten der Anzeige

    Parts left out cost nothing an cause no service problems.


    -Teile aus 90er Cheyenne C2500 PU Longbed Single Cab-

  • Mechanisch funktioniert alles.

    Der Rücklauf des Heizungstauschers geht direkt zum Kühler. Kein Ventil.

    Wenn ich das richtig gelesen habe, ist der auch der auch immer durchströmt und die Temperatur wird über die Klappe im Lüfterkasten gesteuert.


    Wie gesagt, es geht um die Motortemperatur an sich.

    Es ist, als wäre der Thermostat nicht vorhanden und der Kreislauf ständig offen.


    Es ist ein fest verschraubter Lüfter verbaut.

    Eine Viskokupplung könnte auch helfen.


    Vielleicht bestelle ich noch ein paar Thermostaten zum Testen.

  • Wenn der Kühler abgedeckt ist, bewegt sich die Temperaturanzeige auch in die richtige Postion.

  • Moin Matthias,

    hatte dieses Phänomen die Tage erst bei meinem alten Cadillac. Der wurde bei den kühlen Temperaturen auch nicht annähernd warm.

    Hab mir über Rockauto drei neue Thermostate von MOTORAD und GATES bestellt und sie testweise abgekocht:


    Der von GATES war gleich für die Tonne

    Einer von MOTORAD ging nur sehr träge und unzuverlässig auf. Der andere öffnete und schloss vollständig.


    Als ich dann das alte Thermostat ausgebaut hab, sah ich den Fehler: Es hatte sich im leicht krummen "Fail-Safe" Blech seines Gehäuses verhakt und stand permanent offen. Daher konnte er gar nicht warm werden. Hab das neue Thermostat eingebaut und jetzt wird er wieder muckelig warm.


    Eigentlich soll sich das Thermostat bei kochendem Motor dort im Fail-Safe Blech festhaken, damit die maximale Kühlung bei offenem Thermostat gewährleistet wird. Meiner ist nur nie heiß geworden oder hat gekocht. Das Blech im Gehäuse war krum eingesetzt.


    Ich drück die Daumen, dass Du den Fehler findest :thumbup:

    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Gute Frau, geben Sie mir ein Diablo-Sandwich und einen Dr.Pepper und das bitte hurtig! Ich bin in einer gottverdammten Eile!"


    Cadillac Fleetwood Bitte melden Sie sich an, um diesen Link zu sehen.

    Suburban Bitte melden Sie sich an, um dieses Bild zu sehen.

  • Es ist ein fest verschraubter Lüfter verbaut.

    wenn er permanent mitläuft, dann kann er nicht warm werden


    was ist mit der originalen Lüfterkupplung


    Eine Viskokupplung könnte auch helfen.


    Vielleicht bestelle ich noch ein paar Thermos

    mal schauen das es original wird und schon wird es auch mit der Temperatur klappen

    Gruß Dierk


    CHEVY C1500, 350cui, TH700R4, 1989
    Chevy Tahoe LT 2016

    Chevy Blazer 2001 ( verkauft)
    VÖLLIG SINNLOS, ABER GEIL :ja:

  • Danke für die Antworten.

    77 gab es noch keine Lüfterkupplung.

    Laut Rockauto könnte aber was passen.

  • 77 gab es noch keine Lüfterkupplung.

    Bitte melden Sie sich an, um diesen Anhang zu sehen.


    aber dafür sind da eine Menge gelistet bei RA, bekommst noch viel mehr als auf das Bild passen



    Vielleicht kannst ja mal deinen Propeller abbauen und mal eine Runde so drehen, denke das könnte schon ein positives Ergebnis zeigen

    Gruß Dierk


    CHEVY C1500, 350cui, TH700R4, 1989
    Chevy Tahoe LT 2016

    Chevy Blazer 2001 ( verkauft)
    VÖLLIG SINNLOS, ABER GEIL :ja:

  • Verrennt euch doch nicht in den Miefquirl.


    Wenn das Thermostatventil in Ordnung ist, dann ist es völlig wurscht, ob da viel oder sehr viel Luft durch den Kühler strömt.


    Wenn der Heizungswärmetauscherrücklauf direkt in den Kühler geht, dann muss bei der Ausführung mit Klimaanlage ein Heizungsventil und bei Ausführung ohne A/C ein Drosselventil verbaut sein.


    Ist dem nicht so, wird die Kiste nur bei ordentlich Last warm.

    Wobei 84°C am Thermostat ja schon nicht schlecht sind.

    - it's much better to have tools you don't need than need tools you don't have -
    IF ALL ELSE FAILS, CHANGE THE MUFFLER BEARINGS :D

    If you make something idiot proof, someone will create a better idiot

  • Danke Gregor.

    Da ist wahrscheinlich der Fehler.

    Ich habe keine Klimanalage.

    Es ist bei mir kein Ventil oder Drossel verbaut.

    Bei Rockauto gibt es ein Heatercontrolvalve. Eine Drossel habe ich nicht gefunden.

    Jetzt stellt sich noch die Frage , von wo kommt der Unterdruckanschluss?


    Ich habe meinen Haynes gerade nicht zur Hand.

    Ich suche mal nach Diagrammen.

  • Nach weiterer Suche habe keinen Hinweis auf ein Ventil oder Drossel bei Autos ohne Klimaanlage gefunden.

    Da ich Heizungsbauer bin, werde ich jetzt ein Durchflussanzeige mit einstellbarer Drossel einbauen.


    Mal sehen…

  • Kleiner Zwischenstand:

    Da die Kühl- und Heizungsleitungen wohl richtig angeschlossen sind und grundsätzlich alle Fließwege versorgt werden, habe ich beschlossen noch einen Thermostat zu testen.

    Ich habe einen Mr. Gasket highflow bestellt und eingebaut. 91°C

    Siehe da, nach einer ausgiebigen Probefahrt konnte ich am Pumpenausgang knapp 100°C messen.

    Der Kühler ist allerdings noch abgedeckt. 7°C Außentemperatur.

    Die Temperaturanzeige steht dann einen Strich vor Mittelstellung. Den Geber werde ich noch tauschen.


    Ich werde berichten.

  • Oftmals haken die Thermostate auch, wenn sie nicht 100% exakt montiert sind. Dann bleiben sie offen geklemmt.

    Tahoe 2008 Z71 mit Femitec Gasanlage
    Magirus M160R81 (Bus)

    Can Am Bombardier Outlander XT 650 (The Beast)

    Jeep Cherokee 4.0 (ist Eva's Auto...ich darf nur reparieren)
    Trailblazer EU Modell BJ 2001
    Jeep Grand Cherokee 5.2
    Range Rover V8
    Jeep Cherokee 4.0 Limited
    Passat Variant Synchro
    Audi 80 Quattro
    Grand Wagoneer 5,9
    Unimog 404S

  • Da ich auch mit anderen Thermostaten nicht weiter gekommen bin, geht das Baby jetzt in die Werkstatt.

    Eigentlich ist das ja nicht schwierig.

    Wasser geht rein, Wasser geht raus. Ich verstehe es nicht.


    Morgen ist hier noch ein Treffen gleichgesinnter.

    Vielleicht kann mir da jemand einen Tipp geben.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!